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3D-MC2 Components

3D-MC=

3D-MC(C? is a new addition to the GPS+ system that
allows a dozer to run and operate at high speed while
maintaining smooth grade.

3D-MC2 Components

Radio Antenna
,/ Auto/Manual Knob

GX-60 Display

Single GPS
Antenna

MC? Sensor

P/N 7010-0921 1-1



3D-MC2

3D-MC2 Dozer Schematic

SINGLE
GPS ANTENNA
% AUTO/MANUAL
SWITCH OPTIONAL RELAY
5 FOR BACK-UP ALARM OPTIONAL
TO BACK-UP ALARM LIGHT BARS
SPEAKER
GX-60
TOUPPERCONNECTOR Fm—n—2
IO )
TO LOWER Q
CONNECTOR =7
MC-R3 -
CONTROLLER/ || 40-PIN BREAKOUT "A"
e "A" CHASSIS GROUND

CONNECTOR
ngy

RADIO ANTENNA

WeEmm———C o
MC? CONNECTOR
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3D-MC? Introduction

3D-MC2 Introduction

3DMC Main Screen

Topcon Logo Menu
Zoom In

Zoom Out

Elevation Control Key Slope Control Key

Topcon Logo Key

The Topcon Logo key at the top right corner of the
Main Screen displays a pop-up bar of four menus:
File, Control, Tools, and View.

To access the Topcon Logo menus, press the Topcon
Logo in the far right corner.
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3D-MC2

Unless used, the menus disappear after 10 seconds.

Control 4+— E

Press Topcon Logo Key
to view menus

I +0.080"
A 30.007"
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3D-MC? Introduction

Elevation Control Key

Cut/Fill Offset

o +0.020" «—
11.575' <=

Cut/Fill Reading

-

Antenna Status  Radio Status

Adjust Elevation Screen

Press the Elevation Control Key to display the Adjust
elevation screen.

Adjust elevation

Elevation {left edge) - 7.081"
Elevation (right edge) - 7.081

Elev gain (raise) 0 Set |
Elev gain (lower) 0 Set |
Elevation set point ; 0.080 -

Match | v Zero |
GPS info.., Ok | Cancel
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3D-MC2

Slope Control Key
0 Or-y _.a 4— Type of Control Application

@@ <«— AUTO Indicator

T Design Cross Slope

Angle of Blade

Adjust Slope Screen

Press the Adjust Slope Key to display the Adjust Slope
screen.

_ Adjust Slope

Blade slope -1.1%  Set |

Mainfall slope -1.1%  Set |

Slope gain 0 Set |

- Slope locked '-1.1%  Set |
Ok | Cancel
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3D-MC? Introduction

Keyboard Functions

When entering text or numbers, one of the following
two pop-up keyboards displays:

Alphanumeric Keyboard

<<|
QW E|R|T|Y|U|I1|O|P]
A|S/D|/F|G|H|J| K|L| Ok ]
Z|X Cc/V B/NM|.

Cancel

1. To access the keyboard from any field requiring an
alphanumeric input, press the field.

Configuration name/type

Configuration name:

| Dozer_1
Machine type: Bulldozer
Sensor type: GPS Antenna

Mounting location: Middle of blade

Units of measure: M|

Next | Cancel
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3D-MC2

2. Press the letters or numbers on the keyboard to
type.

| <<
ﬂﬂﬂiﬂﬂﬂiﬂij
Q|w/E|R|T|Y|U|1|0O|P]
A|s|p|F|c|H|J|K|L| Ok ]
z|x/c/vB|Nm .

|
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3D-MC? Introduction

Numeric Keyboard

48

A#)(s) 7[e] 9] <
S)[s) «] 5] ] -
1 2 3
0
[_Dk ][C_ancell

1. To access the keyboard from any field requiring an
numeric input, press the field.

Adjust elevation

Elevation {left edge) - 7.081"
Elevation {right edge) - 7.081"

Elev gain (raise) 0 ~Set |
Elev gain (lower) 0 Set |
Elevation set point ; 0.080 -
Match | ~ Zero |
GPS info... ~ Ok | Cancel
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3D-MC2

2. Press the numbers on the keyboard to type in a
value, or use the arrow keys to increase the value
incrementally.

48

[ (#)(+)
W ¥+

-]
(=]
w

=<

B
5]
[ ;]
1]

1 2 3

0 :
| Ok ||Cancel
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Project Files

Setup and
Usage

Project Files

You must create or import a project file in 3DMC. The
project file contains one control point file and multiple
layer and surface files.

Importing Project Files

You can import complete project files from 3D-Office
(recommended) or import elements of a project.
individually (See “Control Point Files”, “Layers” and
“Surface and Alignment Files”).

1. Press Topcon Logo » File » Projects.

Control

i~ Projects...
Control...
Layers...

. Surfaces...

+ Active

+] Exit 3DMC

o +0.047" 0 30
¥ 11.601" E:JZA /D -
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Setup and Usage

2. Press Copy.

Job Files |

PROJECT
PROJECTOR

Project_Road286

New... | Copy...| Delete |

Export... Ok | Cancel

3. Select the file to copy and press OKk.
Copy files ]
Copy  from data card to internal disk -

Project files
Project_Road286

Ok | Cancel
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Project Files

Creating a Project File
You can create multiple project files.

1. Press Topcon Logo » File » Projects.
Control

v~ Projects...
Control...
Layers...

. Surfaces...

" Active

4] Exit 3DMC

o +0.047"
| l 11.601"

2. Press New.

Job Files
PROJECT |

PROJECTOR
Project_Road286

New... Copy.... Delete
Export... Ok Cancel
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Setup and Usage

3. Enter the Project Name and press OKk.

New file

Mame

Ok | Cancel

Exporting Project Files

Export project files to a data card (recommended), or
to the internal disk, for use with Pocket-3D or other

applications.
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Project Files

1. Press Topcon Logo » File » Projects.

i~ Projects...
Control...
Layers...

. Surfaces...

+ Active

<] Exit 3DMC

o +0.047"
¥ l 11.601"

2. Press Export.

Job Files

PROJECT
PROJECTOR

Project_Road286

New... Copy.... Delete
Export... Ok Cancel
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Setup and Usage

3. Select the location (Where) of the export.

Export Project Files |

Where: To Data Card

'Name To Internal Disk
' To Data Card

1\ TopoSt

5, LAGOS tn3 Yes

<_» FlatPlane pl2 Yes

> FlatPlane2 pl3 Yes &
Select | Rename All |

Ok | Cancel

4. Press All to select or deselect files to export, or
choose and individual file and press Select to
change the selection to Yes (export) or No (do not
export).

Export Project Files |
Where: To Data Card

: Name Ext. Export
. TopoSurface tn3 No
W LAGOS tn2 Yes
< » FlatPlane pl3 Yes
_» FlatPlane2 pl3 Yes &
Select [ Rename All |
Ok | Cancel
Select/Deselect Select/Deselect All

Individual Files
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Project Files

5. 3DMC allows the user to rename the exported file.
Choose a file, and press Rename.

Export Project Files |
Where: |To Data Card 3
Name Ext. Export
<> FlatPlane pl2 No
< » FlatPlane2 pl3 No

y_dSlopingPlaneSurface1 pl3 Yes
A Inner perimeter of lake rd3 No 3

Select | Rename All
Ok | Cancel

6. Enter the new name of the file. and press Ok.

Export Project Files |

I|5loplngPIane 1-30-09 <<|
1] 2|3|4|5|6|7|8|9]|0] -
alwlelrtiyluliop
als|d|flglh|j k|1] OkJ
‘"‘*Jiiﬂ_JJ;

caps Space | Cancel ]

o

Ok | Cancel|
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Setup and Usage

7. Press Ok to export the files and return to the Job
Files screen.

Export Project Files |
Where: |To Data Card
: Name Ext. Export
<> FlatPlane2 pl2  Yes

_» SlopingPlane_1-30-09 pl3 Yes
A Inner perimeter of lake rd3 Yes
A Crown1 rd3 Yes !

Select | Rename All |
Ok | Cancel
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Control Point Files

Control Point Files

A control point file is required in 3DMC and is usually
imported into 3DMC with a project file. Control point
files can also be imported into 3DMC individually
from an external device or from the internal disk.

Importing Control Point Files

To import a control point file:

1. If importing from a USB key, insert the key into the
GX-60.

USB Port

P/N 7010-0921 1-19



Setup and Usage

2. Press Topcon Logo » File » Control.

> Projects...
Control...
Layers...
. Surfaces...
< Active

\J Exit 3DMC

3. Press Import.

Control points

Name H.Error V.Error
Control 1 0.000" 0.000'

Add...| Edit | Delete|Import.$——©
Coord. system... Ok _
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Control Point Files

4. Select the file type (What) and location (Where)
from the drop down menu, and then select the file
name to import and press OK.

Import Project Data |

What: 3D Control Point file (GC3)

Where: From internal disk
Control files

> cherry
<> Control Point 1

Ok | Cancel

5. Press Ok to apply the data to the current job.
\1::_)

This will overwrite all
existing control point
information. Continue?

Ok | Cancel
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Setup and Usage

6. Press OK to return to the Main Screen.

Control points |

‘Name H.Error  V.Error
3 0.040° 0.02¢'

34 0.087 -0.004'
9 0.000° -0.062"

1L ¥

Add... | Edit | Delete Import...

Coord. system...| Ok |

Layers

A layer in 3DMC contains point data and/or linework
data.

Importing Layers

Layers are usually imported into 3DMC with a project
file. Layers can also be imported into 3DMC
individually from an external device or from the
internal disk.
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Layers

1. Press Topcon Logo » File » Layers.

Control View

> Projects...
Control...
Layers...
. Surfaces...
+ Active

+) Exit 3DMC

o +0.047"
| l 11.601"

2. Press Import.

Project Layers
Layer Name Show

New...| Color | Show | Symboll.
Delete | Import... Ok
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Setup and Usage

3. Select the file type (What) and the location of the
file (Where) to import from the drop down menu.
Then select the file to import, and press OKk.

Import Project Data |

What: 3D Linework file (LN3)

Where: 3D Linework file (LN3) '|

3D Points file (PT2
Linework fues ( )

“= AG Road

== lago
- PP_topo_Nov20

Ok | Cancel

| Import Project Data |
What: (3D Points file (PT3)

Where: From internal disk

Point files From internal disk '
- SIMPEijm data card

Ok | Cancel
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Surface and Alignment Files

4. Select individual point or linework files to change
their color, symbol, and whether or not to show the
layer. Press Ok to return to the Main Screen.

Project Layers |

'Layer Name Show °
RW Yes
BDY Yes

622_AG_PLANE Yes

|t

New...| Color | Show | Symbul'.
Import... Ok |

Surface and Alignment Files

Surface File Types
: Flat Plane Surface/Sloping Plane Surface

@ Crown Road Surface (Alignment)

x@, 1 TIN (Triangulated) Surface File
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Setup and Usage

Importing Surface Files

1. Press Topcon Logo » File » Surfaces.
Control

5 Projects...
Control...
Layers...

. Surfaces...

' Active

+] Exit 3DMC

¢ +0.047'
LY L 11603

2. Press Import.

Project Surfaces

Surface Name Show °
& Inner perimeter of lake Yes

A Complex Slope 1 Yes

|t » E
New...

Import... Ok Cancel
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Surface and Alignment Files

3. Select the file type (What) and the location of the
file (Where) to import from the drop down menu.
Then select the file to import, and press Ok.

Import Project Data

What: 3D Surface file (TN3,RD3,PL3)

Where: From internal disk
Surface files

A Complex Slope 1
A Complex Slope
A7 Inner perimeter of lake
. LAGOS
Ok | Cancel

4. Press Ok at the prompt.
D

Add surface "LAGO8" to
the current project?

Ok | Cancel

5. Press Ok to return to the Main Screen.
You must make the imported file active to use the

P/N 7010-0921 1-27



Setup and Usage

file in 3DMC. See “Selecting an Active Surface
File™.

Project Surfaces
Surface Name Show ~
A Crown1 Yes
A" Polyline alignment Yes
LAGOS Yes
New...
Import... Ok Cancel

Selecting an Active Surface File

Press Topcon Logo » File » Active » Surface.
Choose the surface file to make active.

i Projects...
Control...
Layers...

. Surfaces... L

+ Active ». Surface *© <none>

+) Exit 3DMC & Alignment- v LAGOS8

FlatPlane

@16 4 FlatPlane2

SlopingPlane!

¢ +0.020°
11.593'
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Using an Alignment File as a Reference

Using an Alignment File as a
Reference

An alignment file can be used as a steering reference.
An alignment file must be active, either as a working
surface or a grading reference, to use steer indication
in 3DMC. See “Steering or Grading to Polyline” for
more information.

Note: By selecting an alignment file as an active
surface, Alignment is disabled in the Active menu.

Control

> Projects...
Control...
Layers...

. Surfaces...

« Active

+) Exit 3DMC

¢ +0.047"
| l 11.603"
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Setup and Usage

Selecting an Active Alignment File

Press Topcon Logo » File » Active » Alignment.
Choose the alignment file to make active.

> Projects...
Control...
Layers...
. Surfaces...
/" Active » % Surface
) Exit 3DMc & Alignment:  <none>
Inner perimeter
Crown1
v Polyline alignme

¢ +0.020"
¥ 1:1.59?' -2316'1
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Creating a Machine Configuration File

Creating a Machine
Configuration File

1. Press Topcon Logo » Control » Machine setup.

Control

& Machine setup...
Blade control...
= Steer indication...
Valve offsets...

¢ -1.583"
10.000' =m

2. Press New.

Machine files

SdPoZER |

-E Dozer2

New...| Edit | Copy... Delete
Ok | Cancel
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Setup and Usage

3. Enter the machine information.

Configuration name/type

Configuration name:

| Dozer_1
Machine type: Bulldozer
Sensor type: GPS Antenna

Mounting location: Middle of blade

Units of measure: M|

Next | Cancel

4. Select 3IDMC? as the sensor type, and press Next.

Slope Sensors

Slope Sensor Type: TN -

Back | Next | Cancel

5. Enter the 3DMC? Parameters and press Next.
Refer to the Installation and Calibration Manual
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Creating a Machine Configuration File

(P/N: 7010-0924) for details on 3DMC?
Parameters.

_ 3DMC? Parameters )
IMU Behind (1)
| 0.00'

IMU Inside {2) (4) COR Inside
| 0.00' | 0.00'

IMU Above {3} I {5) COR Above
| 0.00° . [ |0.00°
Track length (6) Blade Offset (7)

| 4.92' | 0.66'
~Back = Next | Cancel

6. Set Topcon MC-A1 as the antenna type, enter the
antenna measurement information, and press Next.

_ Bulldozer w/GPS )
Antenna: Topcon MC-A1 -

Above (1)
| 10.26'
Inside (2)
| 6.00°
Behind (3)
| 0.00'
Width (4)

f,f’ff#f [12.00’

~Back | Next | Cancel
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Setup and Usage

7. Enter the GPS precisions for point measurement
and roving. Press Next.

GPS Precisions

Position quality: RTK

Max. GPS errors (roving):

Max. Horz. RMS: 0.20°
Max. Vert. RMS: 0.30°
Max. GPS errors (point measurement):
Max. Horz. RMS: 0.10°
Max. Vert. RMS: 0.20°

_Back JL Next _ _Eancel_

Low Precisions... v

- +0.400'
| ltu.uuu' -

Pasition Check

Point of interest - Left culting edge
Horh

East

Elev

Cut to design surface ;
Alignment stationing :

Measure... Cancel

8. Set UDP/IP as the Connection type from the drop
down menu in the GPS Comms Configuration
screen. Your MC-R3 controller must have the G3
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Creating a Machine Configuration File

3D-MC? symbol, as shown on the GPS Comms
Configuration screen, to be compatable with the
MC? Sensor. Press Next.

GPS Comms Configuration |
Connection: UDP/IP |
IP Address 192 . 168 . |0 . [100
Port 1423

(= Defaults
: -

Back | Next | Cancel

9. Set radio information and press Next. Refer to the
serial number/radio label on the MC-R3 controller
to determine the correct radio type. The radio type
selection must match the radio contained in the
MC-R3.
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Setup and Usage

GPS radio configration

Radio type: 'Tﬂpcon Digital (UHF)
Connected to: |Serial Port B

Baud Rate: 38400
Format: CMR

 Back |_ Next I_Cancell

10. If using light bars, set LD-40 information and
press Next. If no light bars are in use, press Next to
bypass LD-40 setup.

LD-40 Setup |
(’7 Search ID Identify ‘
= Centered _ |
Inverted Location
Left |
Colors

Precision
u 4 _ 4 ‘ :Medium 7|

Back | Next | Cancel
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Setting Blade Control

11.Press Finish to save the machine configuration file.

Configuration complete !

Machine configuration is complete ! Press
"Finish" to save the configuration file.

Back @ Finish | Cancel

Setting Blade Control

Automatic Best-Fit Blade Control

In the Automatic best-fit (whole blade) method, 3DMC
chooses the elevation reference point to prevent
undercutting.
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Setup and Usage

1. Press Topcon Logo » Control » Blade control.

& Machine setup...
Blade control...

o Steer indication...
Valve offsets...

2. Select Automatic best-fit (whole blade).
Blade Control

+ Automatic best-fit (whole blade)
Control using single point on blade

Ok Cancel

Control Using Single Point on Blade

In the Control using single point on blade method, the
user defines a point on the blade to use as the elevation
reference.
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Setting Blade Control

1. Press Topcon Logo » Control » Blade control.

Control

& Machine setup...
Blade control...

& Steer indication...
Valve offsets...

¢ -1.553'
10.002'

2. Select Control using single point on blade.
Enter a distance from the left/right side of the
blade.

Blade Control

Automatic best-fit (whole blade)
- Control using single point on blade

Leit: 6.00 |4 | p|/6.00°  :Right

Ok Cancel
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Setup and Usage

Valve Offset Calibration

WARNING

Since the blade is about to move, automatically,
HANDS and FEET should be clear of the blade!

1. Raise the machine blade so that both sides of the
cutting edge rest a few inches above the ground.

2. At the display, press Topcon
Logo » Control » Valve offsets.

& Machine setup...
Blade control...

- Steer indication...
Valve offsets...

@ -1.553"
¥ & t0.002
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Valve Offset Calibration

3. Press Raise elevation Set and enter a value into the
field, or press the arrows to increase or decrease the
valve offsets.

Valve Offsets

Raise elevation [I 33 -
-

Lower elevation — |23 Set |
Raise slope 13 Set |
Lower slope '3 Set |

Ok | Cancel

4. Repeat Step 3 for each of the selections.
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Setup and Usage

Configuring Radios

1. Press Topcon Logo » Tools » Configure radios.
Control

4 Configure radios...

<% Position check...
Topo survey...

7 Supervisor...

v +0.080"
3 0.007'

2. Select the Radio type that matches the radio type in
the MC-R3, and then press Configure.
Example: Topcon Digital (UHF)
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Configuring Radios

3. 3DMC will connect to the radio after several

seconds.
_ GNSS Radio Setup J
LECTRRSY . Topcon Digital (UHF) [

Format

Baud rate

Configure... |

Connected to |Seria| Port B |
138400 -
CMR -

Ok | Cancel

4. Select the radio configuration information. The
channel must match the channel of the base station.
Then Press Set to save the radio configuration

settings.
_ Digital UHF Configuration
Channel 7 461.100Mhz
Protocol PDL Rover
Modulation GMSK
FEC Enabled
Power 1w
Scrambling 1
Set | Cancel
P/N 7010-0921
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Setup and Usage

Checking the Blade’s Position

1. To check the position of the blade, press Topcon
Logo » Tools » Position check.
Control

4 Configure radios...

* % Position check...

Topo survey...
7 Supervisor...

v +0.080'
30.007°
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Configuring Radios

2. On the Position Check screen, select the Point from
the drop down menu, and press Measure.

Position Check |

Point: Right cutting edge
North Le_-ft cutt_ing edge

Mid cutting edge
East R

ight cutting edge

Elev 62.94¢'
Fill to design surface : 1.599
Alignment station: 0+19.315"
Alignment offset: 27.351"

Measure... Save | Cancel
Number of sats used '8
H.Precision 10.033'
V.Precision | 0.066"
Duration (secs) 0
Measurements |2
Initialized !

Cancel|

3. When finished, the Position Check screen displays
the point on the job at the selected edge of the
blade.

4. Press Save to record the point for reference. The
saved point appears on the Main Screen.
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Performing Topographic
Surveys

1. Press Topcon Logo » Tools » Topo survey.
Control § Tools I View I
; Configure radios...

<L Position check...
Topo survey...

T Supervisor...

w +0,047"
l 11.604"

2. Choose the project layer for the topo survey from
the drop down menu.

Topo Survey

Project layer for topo:

GROUND

RW

BDY

PL

Layer3

622 AG_FILL_FIN

622 AG_PLANE

GROUND |

Ok Cancel
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Performing Topographic Surveys

3. Set the topo survey information.

Topo Survey

Project layer for topo:
RW

Auto-Topo by: Minimum horz. distance

Minimum horz. distance 30.000
Log at: Blade: Left cutting edge
Lower elevations by: 0.000°

Ok Cancel

4. Press OKk to start the topo survey function.

5. To stop topo measurements, press Topcon
Logo » Stop topo survey.

Control

Configure radios...

Position check...
Stop topo survey

T Supervisor...

ri

¢ +0.020
11.585'
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Using Supervisor Mode

Using Supervisor mode in 3DMC, a supervisor can
disable menus, buttons and screen items from the user.
A password 1s needed to access Supervisor mode.
Passwords are case sensitive.

The default password is: topcon

1. Press Topcon Logo » Tools » Supervisor.

» Configure radios...

<L Position check...
Topo survey...

i Supervisor... |

v +0.080"
Y & s0.007
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Using Supervisor Mode

2. Enter the password using the keyboard, and press
OK. Press Ok at the prompt.

e i

=<
1/2|3[{4|/5|6|/7|8/9|0] -]
giwje|r|t|{ylufi|o|p]
a|s|d|flg|lh|j|k[I Ok |
weil z | x| clv| ' -
s Spai’

Supervisor mode enabled!

Ok

3. Press Topcon Logo » Tools » Supervisor to access
the Supervisor menu.

File Control |} Tools View

2 Configure radios...

<L Position check...
Stop topo survey

Lock menus 7 Supervisor -

Lock buttons

Lock screen items

Release all locks

Change password...

. Exit lock mode
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Changing the Password

1. Press Topcon
Logo » Tools » Supervisor » Change password.
Press Ok at the prompt.

Control

2 Configure radios...

<t Position check...
Stop topo survey

Lock menus " Supervisor '
Lock buttons

Lock screen items
Release all locks
Change password...

. Exit lock mode

19.5%

a

You will be prompted
TWICE to enter a new
password. Continue?

_ Ok Cancel

2. Enter the new password twice, and press OKk.
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Using Supervisor Mode

Locking Menus, Buttons and Screen
Items

e Menu: a selection from the File, Control,
Tools, or View menu.

e Button: a button on various 3DMC screens, such
as the Edit button on the Machine Files screen.

e Screen item: an alphanumeric entry field or drop
down menu.

1. Press Topcon Logo » Tools » Supervisor » Lock
menus/buttons/screen items. Then press OKk.

File Control |} Tools View

2 Configure radios...

<L Position check...
Stop topo survey

Lock menus 7 Supervisor -

Lock buttons

Lock screen items

Release all locks

Change password...

. Exit lock mode

2. Press menus, buttons or screen items to disable.
The selections display as red when locked. Press
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the menu again to unlock. The menu will no longer
display as red.

Blade control...
Steer indication...

@

Machine files

B Dozer2

New...| (SR cory... [OHEE

Ok

' Cancel |
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Using Supervisor Mode

3. When you are finished locking , press Topcon
Logo » Tools » Supervisor » Exit lock mode.

Lock menus

Lock buttons
Lock screen items
Release all locks

Change password...

. Exit lock mode

P/N 7010-0921

4 Configure radios...

<% Position check...
Stop topo survey

7 Supervisor ~
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4. The selections are no longer displayed or are
inactive.

Control

Blade control...
o Steer indication...

New... Copy...
Ok | Cancel
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Using Supervisor Mode

Releasing All Locks

1. Press Topcon Logo » Tools » Supervisor »
Release all locks.

4 Configure radios...

<% Position check...
Stop topo survey

Lock menus 7 Supervisor :
Lock buttons

Lock screen items
Release all locks
Change password...

. Exit lock mode

2. Press Ok at the prompt to unlock all menu and
screen items.

AN

Confirm unlocking of all
menu and screen items?

_ Ok _ Cance_l
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Viewing GPS Information

1. To view the GPS information screen and tabs,
press the Elevation control key.

9 +0.000" )
¥ L0082 aml 0-0% o

Elevation Control Key

1. Press the GPS info button.

Adjust elevation

Elevation {left edge) 7.081
Elevation (right edge) 7.081°

Elev gain (raise) 0 Set
Elev gain {lower) - 0 Set
Elevation set point ; 0.080° -
Match v Zero
GPS info... Ok | Cancel
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Viewing GPS Information

Fix

Fix |Position Satellites|Info |Planning

Initialized !

Total sats tracked 18

GPS sats used E

GLONASS sats used | 5

Horizontal RMS 10.033'

Vertical RMS 1 0.038'

Ok | Cancel

Position

Fix  Position Satellites|Info |Planning

" T N=2084765.200'

-

=

| P E=6213032.128'
W Z=577.071'
" N=2084765.200°
E=6213038.689'
Z=577.071'
Ok @ Cancel
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Satellites

Fix Position Satellites Info Planning

Mask angle 13

Ok | Cancel|
Info

Fix |Position Satellites Info |Planning
Receiver ID ' ARU96SBSNWG
Firmware '3.3D1 Oct,03,2008 pre
Radio link ' CMR,age=0s,100%

Reset receiver | Reset RTK

Ok | Cancel
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Viewing GPS Information

Planning
The red vertical line marks the current time.

Fix |Position| Satellites Info  Planning|

02+ Estimated precisions for :
Tuesday, January 13th, 2009 Next l

Prev |

0000 0200 D400 DSO0 Q0D 1000 1200 1400 1600 1800 2000 2200 2400

Ok | Cancel
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Steering or Grading to Polyline

You must make an alignment file active to steer or

grade to polyline. See “Selecting an Active Alignment

File”.

1. On the Main Screen, press and hold the polyline to
which you wish to steer or grade. Then press Steer
to polyline on the pop-up menu.

@\ Steer to polyline
@' Steer to offset polyline
" Grade to polyline

«t Position check...
Set points

¥ L 11575
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Steering or Grading to Polyline

2. Press Topcon Logo » Control » Steer indication.

& Machine setup...
Blade control...

— Steer indication...
Valve offsets...

3. Set the steer indication options. Then press OKk.
Steer Indication
Alignment : Inner perimeter of lake

Point of interest :
Blade: Left cutting edge

Alignment feature : Centerline

Additional steer offset :

Ok Cancel
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4. Press View P Lower window » Section or Light
bar for additional steering information.

Main window

Left window
Right window

‘None Lower window
i Profile Display options
. Section |.. Apout 3DMC...
T __-_l._.'_--:-?i‘; ‘- v 3D ' -
¢ -1.553" Light bar
10.033' em]-—— =™

v =1.558°
¥ & 10.004

v -1.558"
¥ 4 10.003
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Adjusting Valve Gain

Adjusting Valve Gain

1. On the 3DMC Main Screen, press the Elevation
Control key.

f]-‘ +0.000'
¥ < 10.082

Elevation Control Key

2. Press Elev gain (raise) or Elev gain (lower) Set key,
changing it to red.

Adjust elevation

Elevation (left edge) @ -1.55%'
Elevation (right edge) | -1.559'

Elev gain (raise) |: 0 -

Elev gain (lower) |: 0 Set

Elevation set point 0.020° Set
Match Zero

GPS info... Ok Cancel
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3. Change the offset using the up/down arrow or press
the numeric field to access the keyboard.

4. Press OKk.
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Changing Cut/Fill Offsets

Changing Cut/Fill Offsets

Changing the Cut/Fill Offsets Using the
Elevation Control Key

1. On the 3DMC Main Screen, press the Elevation
Control key.

§ +0.000
Y 430082

Elevation Control Key
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2. Change the offset using the up/down arrows, or
press the numeric field to access the keyboard, and

press OKk.

Adjust elevation

Elevation {left edge) - 7.081°

Elevation (right edge) . 7.081"
Elev gain (raise) 0 Set |
Elev gain (lower) o 0 Set |
Elevation set point ; 0.080° -
Match | b Zero |
GPS info.., Ok | Cancel

Changing the Cut/Fill Offsets Using the

Set-Points Pop-Up Menu

The Set-points pop-up menu allows quick adjustment
of the cut/fill offsets from the Main Screen.

1. To access, press and hold anywhere on the Main

Screen.

2. Press Set-points » Enabled (left) or Enabled
(Right) to display the set-point (cut/fill offsets)
adjustment arrows. Enable the set-point arrows
above the Elevation Control Key. Pressing the keys
above the Slope Control Key has no effect.
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Changing Cut/Fill Offsets

Control

<. Position check...
Set points

v Enabled (left)
v Enabled (right)

[ J( Increment (0.050")
—

3. Press the arrows to adjust the cut/fill offsets.

v +0.080°
30.007° am

Press Arrows to
Adjust Cut/Fill Offsets
(Adjusts Elevation
Key Only)

I +0.080'
Y & 10.007
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4. Press Set-points » Increment to adjust the set-
points increment.

<. Position check...

Set points
Enabled (left)

Enabled (right)

{ o007
40,007 el (" '“‘-‘"‘* (0.050")
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Changing the Display View

Changing the Display View

To access the a window view, press Topcon

Logo » View » Main/Left/Right/Lower window,
then select a view; a check mark indicates the active
view.

Control

v Plan Main window '

Section Left window
Profile |Right window
3D Lower window

_.I:lisq:rlaz.ir options
¥ About 3DMC...

v +0.000'
$0.082'" am
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Main Window Views

Plan View

=01 o

s

Section View

Control

40+98-069'

< 3687

File Control § Tools View

1-70

3D-MC2 Quick Reference Guide



Changing the Display View

Left Window Views

Profile View Section View

Grade
Indicator

0.000°

Right Window View

Grade
Indicator
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Setup and Usage

Lower Window Views

Profile View

Section View

>1.181"
-0+65.617"
-0.429"

3D View

Lightbar

(| A
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Changing the Display View

Changing the 3D View

1. With 3D active, press and hold the 3D screen for
one second, to display the 3D options menu.

Camera -

Sky
Terrain -

2. Press Camera » Focus Points, and choose the
focus point of the camera.

~

+ v Blade Left
Blade Middle
Blade Right

Reset: Blade |

Sky '
Terrain -
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3. Press Sky » Visible, and to show or hide the sky.

4. Press Terrain » Textured to show or hide the
surface terrain texture.

2

- Camera

Sky -

v Textured

Grass

Gravel

Sand
Bitumen

Dirt 1
Dirt 2

1-74 3D-MC?2 Quick Reference Guide



Changing the Display View

5. Press Terrain » Theme, and choose the type of
terrain texture displayed.

.~ Camera | v

Sky v
Terrain *© v Textured

Grass
Gravel
Sand
Bitumen

. Rock 2
Dirt 1
Dirt 2
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Changing the Grade Indicator
Scale and Extents

To view the grade indicator, press Topcon
Logo » View » Left window » Grade indicator.

Control

Main window

v None Left window
Profile Right window
Section . Lower window

Grﬂdﬂ Indlcatﬂr [ Dlsplay thians i
. # About 3DNC...
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Changing the Display View

To change the grade display, press and hold the
grade indicator for one second, press Grade display,
then choose an option.

%

= Grade display ' v Bestfit
¢ On-grade (0.200") At left edge
Extents (3.000") In from edge

e P W e Y T R Y

- £0.031" -ICjZO-O% -

To change the on-grade or extents, press and
hold the grade indicator for one second, and then press
Extents or On-grade. Enter the new value into the
pop-up keyboard, and press OKk.

Red=Fill —p

Arrow = Position
of Cutting Edge

= Grade display
¢ On-grade (0.200)

Extents (3.000%)

Green =
On-Grade

Blue = Cut ——Pp
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Changing the Lightbar Scale
and Extents

An alignment file must be active to display the lightbar
in the lower window view.

l.

To view the lightbar, press Topcon
Logo » View » Lower window » Lightbar.

Press and hold the lightbar scale for one second,
then press Green, Yellow, or Extents to change the
scale.

Green (3.0) |_ 4

Yellow (6.0') _I:g_gn g
Extents (9.0') s LI

=
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Changing Display Options

Changing Display Options

To view available options, press
TopconLogo » View » Display options.

Main window
Left window
Right window

. Lower window

Direction of travel Display options -

. Working surface... % About 3DMC...
& Alignment...
g ® Background color... 0f
= w~n Display units...
play
# Language selection...

-4
_'.i[
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Direction of Travel Options

1. Press Topcon Logo » View » Display
options » Direction of travel.

Control

v Always up-screen
Always down-screen
Up-screen +/- 45°
Up-screen +/- 90° [
Fixed orientation (0°) |

® Background color...

=« Display units...

# Language selection...
e,
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Changing Display Options

Working Surface and Alignment Display
Options

1. Press Topcon Logo » View » Display
options » Working Surface or Alignment.

Control

Main window
Left window

Right window
Lower window
Direction of travel Display options
- Working surface... + About 3DMC...
& Alignment... -
® Background color... 9% “‘:

~t Display units...
2 Language selection...
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2. Set the working surface or alignment options. Press
Color to change the color of the mesh, alignment,
boundaries, and station lines, and then press Ok.

Working surface |

= Show triangle mesh m

~ Show boundaries/breaklines

- Show contours at interval

Color

Ok | Cancel

Alignment |

Alignment centerline color : Color |
Alignment feature-line color : Color

» Show regular station lines m

~ Show station labels

Station interval : 50.000'

Ok | Cancel
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Changing Display Options

Changing the Background Color

1. To change the background color of the Main
Screen, press Topcon Logo » View » Display
options » Background color.

View

Main window
Left window

Right window
Lower window
Direction of travel Display options -
. Working surface... + About 3DMC...

&7 Alignment...
g ™ Background color... %
~t Display units...

# Language selection...

= U]
-

2. Select a background color and press OKk.
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Display Units Options

1. To set the type of units used in the job, press
Topcon Logo » View » Display options » Display
units.
File Control § Tools View

Main window
Left window
Right window
Lower window

Direction of travel : Display options -
. Working surface... + About 3DMC...
A&7 Alignment... .
® Background color... 9 “’:

= ~« Display units...
# Language selection...

2. Set the display unit options and press OKk.
Display Units

Distances: US Survey feet - 3d.p. -
Angles: DD°MM'SS"
Grades: Percent (%)
Stations: 1+00.000
Volumes: Cubic yards
Coordinates: North-East-Elev

Ok Cancel
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Viewing and Updating 3DMC

Viewing and Updating 3DMC
To view information about 3DMC, press Topcon
Logo » View » About 3DMC.
&
3DMC : 9.0
Firmware version: 0.57

Copyright (C) 2002 - 2009
Topcon Positioning Systems

Registered to : 3DMC User

1 Options...|

Ok

Changing 3DMC Options

1. To view the enabled options, press Options on the
About 3DMC screen.
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2. To modify 3DMC options, press Modify on the
Options screen.

Bulldozer
Motorgrader

Asphalt paver

(Modify|

Elevating scraper
Single tow scraper
Generic machine
Excavator (dual gps)

GPS (Topcon RTK)
LPS (TotalStation controlled)

| acarTrnna Imillimatar =04

-

Yes
Yes
Yes
No

Yes
Yes
Yes
Yes
Yes

Yoo L

"ok

3. Record the Device ID number on the ControlBox
screen to give to your Topcon representative.
Contact your Topcon representative to obtain a new

authorization code file.

4. When you have received the new authorization
code file, press Copy from File to copy the codes
from the file on the internal disk or an external
device. The data fields automatically update with
the new codes.
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Viewing and Updating 3DMC

Codes can also be entered manually into the
Authorization Code entry fields.

ControlBox |

Device ID  8b220df1

User Name 3DMC User

Expiry Date Date String

Authorization Code
00000000000000000000
0e010cTf1TcT38623232
30646631303130343130
36363baebccd846b9c70

Fagtgj Copy From Fh.|
Ok | Cancel|

5. Press Ok to apply the new codes and options. Press
OK on each screen to return to the main screen.
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Notes:
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Troubleshooting

Before contacting TPS Customer support about any
problems, try the following and see the following
sections:

* Check that the various components for your Topcon
3D Machine Control system (radio, MC-R3
Controller, GX-60 Display, MC? Sensor, Base
Station receiver) have power and are powered up.

* Check that all cables are securely and properly
connected to the various components of system.

* Disconnect cables and inspect them for damage or
contamination. Clean all connections with an
electrical contact cleaner.
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Troubleshooting

Base Station

This section lists possible Base Station problems you
may encounter (also refer to the Base Station’s
documentation) for 3D Machine Control. If you still
have problems after trying the solutions listed here,
contact TPS customer support.

Problem

Receiver does not power on.

Causes

Solutions

The PWR button
was pressed too
quickly.

Make sure you hold the PWR
button down for at least one
second. A quick press will not
activate the receiver.

The power cable
is incorrectly
connected or
damaged.

A-2

Check that the power cable is
correctly connected to the
battery—RED to positive and
BLACK to negative—and that the
battery is charged.

Check that the RED dots on the
power cable connector and the
socket on the receiver are aligned,
and the cable is pushed in as far as
it can go.

If the power cable is damaged,
contact your dealer to replace it.
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Base Station

Problem

Radio modem does not power on.

Causes

Solutions

The power cable
is incorrectly
connected or

Check that the power cable is
correctly connected to the
battery—RED to positive and

damaged. BLACK to negative—and that the
battery is charged.
If the power cable is damaged,
contact your dealer to purchase a
new cable.

The radio receives | Some radios do not require a

power through the |separate power supply, but are

receiver. supplied power through the port
on the receiver. For these radios,
check that the receiver is also
switched on.

Problem

Pocket-3D does not connect to receiver.

Causes

Solutions

The receiver may
be off.

P/N 7010-0921

Check that the receiver is
switched on.
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Troubleshooting

The cable may be |Check that the cable is connected
incorrectly to the COM port on the computer
connected. and Port A on the receiver.
If still no connection, try to reset
the computer and repeat.
Problem

Pocket-3D is waiting for satellites.

Causes Solutions

The cable is Check that the antenna cable is
incorrectly not cross-threaded and is screwed
connected or in all the way.

damaged.

If the cable is damaged, contact
your dealer to purchase a new
cable.

The antenna has
poor PDOP.

Check that the antenna has a clear
view of the sky.

The receiver 1s
collecting an
almanac.

A-4

If this is the first time connecting
to the receiver, or if an internal
reset has recently been performed,
this message may persist for
several minutes while the receiver
obtains a new almanac.
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Base Station

Problem

Radio modem light is not flashing

Causes Solutions

The cable is Check that the cable from the
incorrectly receiver is properly connected to
connected or the radio.

damaged.

If the cable is damaged, contact
your dealer to purchase a new
cable.

The radio does
not have a TX
LED.

Some radios may not have a TX
(Transmit) LED so the radio may
in fact be functioning.

The radio has a
TX LED, but it is

All radio types specifically listed
for the Base Station kit have a TX

not yet flashing. |light and should flash every
second. It may take several
seconds after connection for this
flashing to commence.

P/N 7010-0921

A-5



Troubleshooting

GX-60 Display

This section lists possible display problems you may
encounter. If you still have problems after trying the
solutions listed here, contact TPS customer support.

Problem

Display does not power on.

Causes Solutions
The cable is the |Check that the power cable
wrong cable, supplies 12 to 24 VDC and is
incorrectly negative conductive.
connected, or * A socket (positive) = 12 to 24
damaged. VDC
* E socket = Ground
Check that the power cable is
connected to the correct port and
the ends are securely fastened.
If the cable is damaged, contact
your dealer to purchase a new
cable.
Problem

Screen display turns off by itself.

Causes

A-6

Solutions
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GX-60 Display

The fan may be |Check that the fan is rotating.
dama.ged, CausINg | If the fan is not rotating, it may be
the display to damaged and needs to be replaced
overheat. with a new one. Contact your
dealer.
Contact your dealer for
information on replacing the fan.
Problem

Screen display goes dim by itself

Causes

Solutions

The fan may not
be rotating.

Check that the fan is rotating.

If the fan is not rotating, it may be
damaged and needs to be replaced
with a new one. Contact your
dealer for information on
replacing the fan.

The display has
the self-adjusting
ability of screen

Brightness may be dimmed when
the display gets over-heated with
high temperature around the cab,

brightness. as well as when the ambient light
becomes dim.
The backlight also reduces when
the ambient light becomes dim.
Problem

Screen has transferred to operating system.

Causes

P/N 7010-0921
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Troubleshooting

“Exit 3DMC”
function may
have been pressed
unexpectedly or
incorrectly.

If the screen displays the desktop,
the “My Computer” folder should
be visible.

1. Double-tap “My Computer”
folder.

2. Look for the folder named
“Disk C”, and double-tap on it.

3. Look for the “Control Box”
icon and double-tap. The
application program opens and
returns to the Main Screen.

Problem

“Control file has no GPS localization” message.

Causes

Solutions

No GPS
localization has
been performed

Plan to implement the GPS
localization.

A-8

for the project.

Problem

“Loading....” or “Building....” message.
Causes Solutions
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GX-60 Display

The program in
the display is in
the middle of
loading files or
making graphics.

If the pointer on the Main Screen
moves, when you press in
different places, the display is
computing.

When the system is busy, the
pointer becomes an hourglass.

Wait for a few more minutes to let
it complete the process.

Remember, computing will take
longer when a larger file is
selected.

If the pointer does
not move, the
display may have
a computing
problem.

Switching off the display can fix
the computing problem.

Problem

Elevation/Slope Control pad displays:
“GPS receiver not connected!”

Causes

P/N 7010-0921
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Troubleshooting

Either the GPS+
signal or radio
signal is invalid.

For GPS+ signal, check cable
connections along the GPS
antenna cable from the GPS
Antenna port on the MC-R3

The graphic may

indicate what Controller to the Rover Antenna.

causes the Check cable connections at the

problem. MC-R3 Controller and at the
display.

Problem

Elevation Control key displays:

transmission,
radio antenna,
lights status on
the receiver, and/
or power may
have a problem.

A-10

“Waiting for radio link”
Causes Solutions
Radio Check that the Base Station is

working correctly.

Also check that the Rover Radio
Antenna on the machine and its
cable connections are properly
connected.

Make sure that the radio channel
1s identical between the Base
Station and the Machine Rover,
and that the radio is correctly
configured on the display.
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GX-60 Display

Problem

Elevation Control key displays:

“Waiting for Initialization”

Causes

Solutions

The GPS+
receiver has not
been successful
tracking enough
valid satellites.

Check that the Rover Antenna has
a clear view of the sky.

Check for obstructions, such as
trees, buildings, and vehicles, that
can block or reflect satellite
signals.

The system is still
in the process of
determining a
solid position.

If this is the very first time
operation, this message may
persist for several minutes while
the receiver obtains a new
almanac.

Problem

Elevation Control key displays:

“Out of design area”

Causes

Solutions

The machine is
out of the Design
Surface area.

P/N 7010-0921

Make sure that the correct Project
file is selected and Surface file is
made active.

Move into the Design Surface
area so the operator can begin
grading.
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Troubleshooting

Problem

Elevation Control key displays :
“No GPS localization”

Causes

Solutions

The Layer
currently selected
has not been

Make sure that the correct Layer

1s selected.

Point file or just
starting the
process.

localized

properly.

You are in a Disregard the message until the
process of localization is complete.
building a Control

Problem

Slope Control key displays:

“3DMC? sensor not connected!”

Causes

Solutions

Cross slope
system is not
connected

properly.

A-12

Check cable connections display,
the MC? Sensor.
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GX-60 Display

Wrong sensor Select the MC? sensor type in
type selected in | 3DMC.

3DMC Machine

Configuration.
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Troubleshooting

MC-R3 Controller/Receiver

LED Status Chart

The CAN, Sensor, Control, and Auto LED’s in the
chart below have a heartbeat to indicate proper
operation of the processor.

7 EA BI-COLOR RED/GREEN STATUS

CAN
STATUS RED GREEN
CAN Communication OK Off On
o CAN Commurnication On on
ho CAN Required om on
SENSOR
STATUS RED GREEN
Sensor Communlcation OK o On
o Sensor Communication On on
—— e
CONTROL
STATUS RED GREEMN
GUI Communication OK; Cument | O On
ﬁ;l W Established; on Blinking
ho GUI Communscation On on
Fimare Loadng Rashes aleraley wih Sensor LED)
AUTO
STATUS RED GREEN
Mot in Automatic on of
Cne Side in Automatic o Blinking
Both Sides in Automatic o on
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MC-R3 Controller/Receiver

7 EA BI-COLOR RED/GREEN STATUS

RADIO RX
STATUS RED GREEN
Power Ot on
1 Blink per
Receiving Radio Signal gﬁ;’:;ﬁﬁach on
Data
MAIN and AUX (GPS ANTENMNAS)
STATUS RED GREEN
Trackng GPS on Satelte Tracked
1 Grange Blink for Each Satellite
Tracking Glonass Tracked
- Red and Green Blink Together
Fimware Download Altemnate Flashing RediGreen

This section lists possible MC-R3 Controller/Receiver
problems you may encounter. If you still have
problems after trying the solutions listed here, contact
TPS customer support.

Problem

All LEDs

off.

Causes

Solutions

may be in

P/N 7010-0921

The power cable

connected.

correctly

Power is supplied through the
cable connected on the power
port. Check that the cable is
properly connected




Troubleshooting

The Display does
not have power.

The MC-R3 Controller turns on
only when the Display is also
powered on.

Problem

Satellite Status indicator does not flash green.

Causes Solutions

The cable is Check that the antenna cable is
incorrectly not cross-threaded at the antenna
connected or and is connected to the
damaged. intermediate cable installed on

the machine.

Check the connection at the GPS
Antenna port on the MC-R3
Controller.

If the cable is damaged, contact
your dealer to purchase a new
cable.

The antenna has
poor PDOP.

Check that the Machine Antenna
has a clear view of the sky.

The receiver is
collecting an

If this is the first time connecting
to the MC-R3 Controller, the

almanac. LED may not flash for several
minutes while the GPS receiver
obtains a new almanac.
Problem

A-16

Radio Status indicator does not flash green.
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MC-R3 Controller/Receiver

Causes

Solutions

The Base Station
and/or Base
Station radio has a
problem.

Check that the Base Station 1s
running correctly and the TX
light on the radio modem flashes
on.

Different channels
are used between
the Base Station
and the machine.

Check that the Base Station and
Machine use the same radio
channel.

e For the Base Station, use the
button on the radio modem or
use the “GPS Radio
Configuration” program with
the Pocket-3D connected. For
the machine, use the Control
Box function.

The antenna at the
Rover or Base may
be too low,
incorrectly placed,
or too far away.

If the green LED flashes when
near the Base Station, but not
when farther away, check that the
Machine Radio Antenna mast is
mounted vertically at the highest
point on the machine.

If the machine gets too far from
the Base Station, elevate the
radio antenna at the Base Station
or move it to a closer Control
Point.

P/N 7010-0921
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Troubleshooting

MC2 Sensor

LED Status Chart

1 EA BICOLOR RED/GREEN STATUS

STATUS RED REEN
Power off Off Off
O Off 50% 5 Hz

Fimnware download

Blink at Rx Data

Blink at Tx Data

Data accumulation in

calibration mode Off Cn
Problem
LED off.
Causes Solutions

The power cable
may be incorrectly
connected.

Power is supplied through the
cable connected on the power
port. Check that the cable is

properly connected

GPS Localization

This section lists possible GPS localization problems
you may encounter. If you still have problems after
trying the solutions listed here, contact TPS customer

support.

Problem

Measurement takes too long.

Causes

A-18

Solutions
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GPS Localization

The machine may
be blocking
satellite signals to
the range-pole or
tripod-mounted
antenna.

Watch the status of the
measurement screen. If the status
indicates “waiting for satellites”
move the machine away from the
antenna.

The Control Point
may be located
too close to
obstructions.

Move to an alternative Control
Point or have the surveyor place a
new Control Point away form the
obstructions.

The MC-R3
Controller has not
yet initialized; the
system may be
tracking many
satellites.

The MC-R3 Controller may take
several minutes to initialize.

The range-pole
was unsteady.

Make sure that the pole is held
steady while measurement is
taking place. Any movement will
make for a lengthy initialization
and/or measurement.

Problem

Localization produces large errors.

Causes

P/N 7010-0921

Solutions
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Troubleshooting

A typographical
error occurred.

If errors are 10s or 100s of feet or
meters, it is likely that a
typographical error has occurred.

If coordinates are manually
entered, check that longitudes are
correctly prefixed with a minus
sign if working in the western
hemisphere (e.g., USA).

Re-enter the coordinates.

The range-pole
was unsteady.

If the errors are decimeter level in
magnitude, it may point to either
inaccurately measured local site
coordinates or not holding the
range-pole vertical when
measuring the GPS coordinates.

Inaccurate local
site coordinates or
erroneous GPS
measurement.

A-20

If error values of the first few
points are reasonable but increase
when a new point is measured, the
point just measured must have
either inaccurate local site
coordinates or erroneous GPS
measurement.
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GPS Localization

To 1solate the error, disable
horizontal and/or vertical
localization for each Control
Point in turn and observe the set
of errors.

When the errors become
acceptable due to certain
isolation, the point isolated is
most likely to detract from the
quality of the localization.

Also, as a general rule, if error
values of the first few points are
reasonable but increase when a
new point is measured, the point
just measured must have either
inaccurate local site coordinates
or erroneous GPS measurement.

Once a problematic Control Point
1s discovered, try to re-measure
the point again to see any
improvement. If it is still suspect
and affects the acceptable
tolerance, the horizontal and/or
vertical localization for this point
may be disabled.
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Troubleshooting

Problem

There are no H.Error and V.Error values.

check boxes may
not have been
selected.

Causes Solutions

“Use for These check boxes need to be
horizontal GPS selected for a minimum of three
localization” and/ |points. Note that the error value
or “Use for will be calculated once three
vertical GPS Control Points are measured and
localization” used for the GPS localization.

This troubleshooting is useful
when the Pocket-3D is being used
to perform GPS localization as
well as the display.

A-22

3D-MC2 Quick Reference Guide



Blade Response

Blade Response

This section lists possible Blade Response problems
you may encounter. If you still have problems after
trying the solutions listed here, contact TPS customer

support.

Problem

Blade is moving too slowly. The blade seems to move
too slowly in Control Mode. The Grade Indicator
takes too long to reach grade.

Causes

Solutions

The Valve Gain
setting is too low.

P/N 7010-0921

Increase the Valve Gain setting,
which will cause the hydraulics
to respond quicker.

Check which control is slow
before adjusting the Valve Gain.
Remember that the larger
number setting speeds up the
response.
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Troubleshooting

Problem

through on-grade.

Blade is moving too fast. The blade seems to move
too fast in Control Mode. The Grade Indicator skips

Causes

Solutions

The Valve Gain
setting 1s too high.

Decrease the Valve Gain setting,
which will cause the hydraulics
to respond slower.

Check which side control is fast
before adjusting the Valve Gain.
Remember that the lower
number setting slows down the
response.

Problem

Blade reacts, but does not reach On Grade

Causes Solutions

Valve Offsets are | Assume that Valve Offsets are

too small. too small, and perform a Valve
Offsets Calibration.

Problem

Blade reacts, but overshoots around On Grade

Causes

Solutions

Valve offsets are
too large.

Assume that Valve Offsets are
too large, and perform a Valve
Offsets Calibration.

A-24
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General Precautions

Safety
Information

It is your responsibility to be completely familiar with
the cautions described in this manual. These messages
advise against the use of specific methods or
procedures which can result in personal injury, damage
to the equipment, or unsafe operating conditions.
Remember, most accidents are caused by failure to
observe basic safety precautions.

General Precautions

l.

Read and become familiar with the machine
manufacturer’s operating instructions, including
safety information, before installing or using your
Topcon equipment.

Use extreme caution on the job site. Working
around heavy construction equipment can be
dangerous.

. DO NOT attach Topcon 3D Machine Control

brackets or hose connections while the machine is
running.

DO NOT allow any 3D Machine Control
component to limit the visibility of the operator.
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Safety Information

5. Use Ty-wraps, supplied with 3D Machine Control,
to keep hoses and wires secured and away from
possible wear or pinch points.

6. Use eye protection whenever welding, cutting, or
grinding is being done on the machine.

7. Protect yourself at all times, and wear protective
clothing, when working on or near hydraulic lines.
Hydraulic lines can be under extreme pressure,
even when the machine is turned off.

WARNING

Warning: Relieve all pressure in the hydraulic lines
before disconnecting or removing any lines,
fittings or related components. If injury does
occur, seek medical assistance immediately.

CAUTION

Caution: Avoid direct exposure to your eyes when
using laser control. DO NOT stare into the laser
beam or view the beam directly with optical
equipment.

8. Use appropriate welding precautions and practices
when welding. After welding, all paint all affected
areas with a rust inhibitor

9. To prevent vandalism or theft, do not leave
removable Topcon components on the machine at
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Radio Usage Information

night. Remove the components each evening and
store appropriately in the Carrying Case.

10.Keep the Carrying Case dry at all times.If moisture
does gent inside of the Carrying Case, leave it open
and allow it to thoroughly dry before storing any
components.

Radio Usage Information

Depending on the type of radio, users may need to
obtain an FCC (Federal Communications
Commission) license before operating a Topcon
system (GPS RTK (Real-Time Kinematic) or
simultaneous calculation of Global Positioning System
and Global Navigation Satellite System). Check the
sites listed below to determine if a license is needed
before operating a Topcon system.

¢ The Federal Communications Commission is at:
http://www.fcc.gov/

e The rules are at:

http://www.access.gpo.gov/nara/cfr/waisidx_00/

47¢fr90_00.html
There have been many problems in the past with RTK
base radio modems interfering with voice users. The
issue finally culminated with the FCC refusing to grant
licenses until something was done to ensure that
surveyors did not interfere with voice users. The
solution was to stop using frequencies in the 469MHz
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Safety Information

range, to add an identifier to the broadcast message,
and other measures designed to minimize interference
with voice users. The user and his employer are
subject to fines of up to $82,500, confiscation of
surveying equipment and legal action, if the rules are
ignored.

Topcon cannot obtain the license for the user. There
are companies to assist with licensing. Two are listed
here:

* Professional Licensing Consultants Inc.

P.O.Box 1714
Rockville, MD 20849-1714

 Atlas License Company and Data Services

1725-A North Shadeland Avenue
Indianapolis, IN 46219

http://www.alcds.com/

General Usage Warnings

CAUTION

Caution: If any Topcon 3D Machine Control
component has been dropped, altered,
transported or shipped without proper packaging,
or otherwise treated without care, erroneous
measurements, calculations, or display may occur.
Periodically test 3D Machine Control components
to ensure accurate measurements and operation.
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Base Station Precautions

Inform TPS immediately if any product does not
function properly.

WARNING

Warning: The LCD display can be damaged if
struck with sufficient force.

Base Station Precautions

CAUTION

Caution: TPS receivers are designed for machine
control, survey, and survey related uses (i.e.,
surveying coordinates, distances, angles and
depths, and recording such measurements). This
product should never be used:

Without the user thoroughly understanding this
manual.

After disabling safety systems or altering the
product.

With unauthorized accessories.
Without proper safeguards at the survey site.

Contrary to applicable laws, rules, and
regulations.
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Safety Information

WARNING

Warning: TPS receivers should never be used in
dangerous environments. Usein rain or snow for a
limited period is permitted.

Internal Battery Pack
Warnings

WARNING

Warning: Tampering with the internal batteries by
end users or non-factory authorized technicians
will void the receiver’s warranty.

Do not attempt to open the battery pack or replace
it.

Do not disassemble the battery pack.

Do not charge in conditions different than
specified.

Do not use other than the specified battery
charger.

Do not short circuit.

Do not crush or modify
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Internal Battery Pack Warnings

WARNING

Warning: Never attempt to open the receiver’s
casing or replace the batteries! Lithium-lon
batteries can be dangerous if mishandled!

WARNING

Warning: Do not incinerate or heat battery pack
above 212 degrees fahrenheit (100 degrees
celsius). Excessive heat can cause serious
damage and possible explosion.

Mercury Warning

The LCD display in the GX-60 Topcon display
contains mercury. The display should not be disposed
of or placed in a waste stream destined for disposal
until the mercury is removed and reused, recycled, or
otherwise managed to ensure that the mercury in the
product does not become mixed with other solid waste
or wastewater.
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Safety Information

EU-Member Warning

WEEE DIRECTIVE
% This symbal is applicable to EU-member states anly,

The following infarmation s only for EU-member states:

The use of the symbal indicates that this product may not be treated as household
wasle, By ansuring this product is dispose of comectly, you will help prevent patential
negative consequences for the environment and human health, which could otharwise
be caused by inappropriate waste handling of this product. For mone detalled
information about the take-back and recycling of this product, please contact your
supplier where you purchased the product or consult.

euv  EU BATTERY DIRECTIVE
This symbol is applicable to EU-member states only,

Battery users must not dispose of batteries as unsorted general waste, bui ireat
prapary.
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